πŸŽ‰ β€Ž β€β€β€Ž β€Ž A new way to learn what's new in Flexmls Learn More

Support For Internet Explorer Is Coming To An End

May 4, 2021

As of May 31, 2021, the Internet Explorer web browser will no longer be supported for use with the Flexmls System. Internet Explorer is no longer being actively developed by Microsoft, and it is used by only a small percentage of Flexmls users.

If you’re currently using Internet Explorer, we recommend that you start using a supported browser as soon as possible. Flexmls works best with the most current version of Edge, Chrome, Safari, or Firefox. For more information, see the Browser Compatibility page for Flexmls.

Ending support means that we cannot guarantee that Flexmls will work properly with Internet Explorer. If you’re using Internet Explorer and you encounter an issue, we will advise you to install a recommended browser. Running the most up-to-date version of your browser is a good practice for security reasons and to take advantage of the newest features of the browser.Β